Adobe Flash Player พบรูโหว่ให้ Ransomware ใช้โจมตีได้ ให้อัพแพทช์ล่าสุดด้วย !!

โดยทาง Adobe ได้ออกแพทช์เพื่อมาแก้ไขการทำงานของ Flash Player ซึ่งเป็นแพทช์ที่ควรต้องอัพ หากยังต้องการใช้งาน Flash Player เพราะจะปิดช่องโหว่ที่อันตราย Ransomware ใช้เป็นประตูในการผ่านเข้ามาโจมตีผู้ใช้งานได้ โดยแพทช์ตัวล่าสุดจะเป็นเวอร์ชั่น APSB16-10 ซึ่งรายละเอียดได้ระบุว่าได้มีการแก้ไขช่องโหว่ถึง 24 จุด หนึ่งในนั้นคือ ช่องโหว่ CVE-2016-1019 ที่สามารถใช้เป็นช่องทางในการ Inject Malware เข้าไปในระบบ Mac และ PC ได้ ซึ่ง Ransomware นิยมเจาะผ่านช่องโหว่นี้เป็นอย่างมาก ปัญหาของ Flash player นั้นเรื้อรังมาอย่างยาวนาน เนื่องจากความนิยมยังเยอะ ทำให้แฮกเกอร์เลยหาทางเจาะอยู่เรื่อยๆ ถึงแม้จะอุดช่องโหว่ไปแล้วก็ตาม แต่ก็มีช่องโหว่ใหม่ๆออกมาอยู่ดี อย่างไรก็ตามตอนนี้เว็บใหญ่ๆ ก็ต่างบอกลา Flash กันไปหมดแล้ว https://get.adobe.com/flashplayer/ ที่มา thaiware , ซ่อมคอมพิวเตอร์เชียงใหม่

ไวรัสเรียกค่าไถ่ Ransomware เริ่มบุกโจมตีระบบปฏิบัติการ Macs แล้ว

ย้อนไปเมื่อสองปีก่อน ผู้ใช้งานระบบปฏิบัติการ PC ได้รู้จักกับมัลแวร์แบบใหม่ที่เรียกว่า Ransomware มันจะทำการเข้ารหัสไฟล์บนเครื่องของเราเพื่อเรียกค่าไถ่ หากไม่จ่ายเงินให้แฮกเกอร์เราจะไม่สามารถใช้งานไฟล์เหล่านั้นได้อีก แต่ล่าสุดได้มีการค้นพบว่า Ransomware ได้แพร่ระบาดมาถึงเครื่อง Macs แล้ว นักวิจัยแห่ง Palo Alto Networks ได้ค้นพบว่ามัลแวร์ตัวใหม่ มันมีชื่อเรียกว่า KeRanger เป็น Randomware บน Mac ตัวแรกที่ถูกค้นพบ การล่อลวงของมันไม่แตกต่างจากเวอร์ชั่นบน PC มากนัก คือ หลอกให้ดาวน์โหลด “บางสิ่ง” อย่างเช่น ตัวโกงเกม โกงเงินอะไรอย่างนี้ โดย KeRanger จะหลอกให้ผู้ใช้เชื่อว่า เป็นโปรแกรม Transmission เวอร์ชั่นแฮค โดยโปรแกรมนี้เป็นทอเรนท์ยอดนิยมบน Mac โชคดีที่มีคนผิดสังเกตเกี่ยวกับรายละเอียดของโปรแกรมอย่างรวดเร็ว โดยทางผู้พัฒนาจึงปล่อย Transmission เวอร์ชั่นใหม่ 2.92 ออกมาเพื่อแก้ปัญหาในทันที โดนมีการขอตรวจสอบสิทธิ Certificate  ใหม่ เพื่อตรวจสอบว่าเป็นโปรแกรมแท้ไม่ใช่มัลแวร์ สำหรับพฤติกรรมการจู่โจมของ KeRanger ไม่ต่างจาก Ransomware ที่ผ่านมา […]

Apple เตรียมหยุดให้การสนับสนุน อุปกรณ์รุ่นเก่าภายในวันที่ 8 ธันวาคม 2015 นี้

สำหรับใครที่ใช้อุปกรณ์ของทาง Apple รุ่นเก่าๆ อยู่ เตรียมตัวโดนลอยแพแบบไม่มีวันกลับเอาไว้ให้ดีครับ ล่าสุดนั้นทาง Apple ได้ประกาศที่จะหยุดให้การสนับสนุนอุปกรณ์รุ่นเก่าออกมาหลายหลายประเภท ภายในวันที่ 8 ธันวาคม 2015 ที่จะถึงนี้ ซึ่งการหยุดสนับสนุนนี้รวมไปถึงการซ่อมบำรุงต่างๆ และการให้บริการคำปรึกษาจาก Apple Store ทั้งหมดครับ ตามรายชื่ออุปกรณ์ทางด้านล่าง อุปกรณ์ประเภท Mac ได้แก่ iMac (21.5-inch, Late 2009) iMac (27-inch, Late 2009) MacBook Air (Mid 2009) Mac Pro (Early 2009) MacBook (13-inch, early 2008) MacBook Pro (15-inch, early 2009) อุปกรณ์ประเภทอื่นๆ ของ Apple iPod touch (1st generation) Apple […]

Adobe ประกาศเตือนผู้ใช้ Flash Player หลังพบช่องโหว่อันตรายใหม่

ปัญหาด้านความปลอดภัยของ Flash เป็นปัญหาที่ถูกจุดขึ้นมาตั้งแต่สมัย Steve Jobs ยังอยู่กันเลยทีเดียว ในเรื่องที่ iPhone จะไม่รองรับกการใช้งาน Flash เนื่องจากช่องโหว่มากมายที่อาจเป็นอันตรายและการกินทรัพยากรในการทำงานอย่างมหาศาล ซึ่งเรื่องช่องโหว่นั้นเป็นจุดอ่อนร้ายแรงของ Flash มาโดยตลอด เรียกได้ว่ามีช่องโหว่ใหม่โผล่มาเกือบทุกวัน ไม่ว่าจะอัพเดทบ่อยขนาดไหน แฮกเกอร์ก็ยังเจอช่องโหว่อยู่สม่ำเสมอ เว็บใหญ่หลายๆ เว็บก็เริ่มทยอยยุติการใช้ Flash ในการทำงานแล้ว แต่ถึงกระนั้นทุกวันนี้ก็ยังมี Flash อยู่บนเว็บไซต์เป็นจำนวนมาก ล่าสุดทาง Adobe ได้พบช่องโหว่ร้ายแรง (Critical vulnerability) บน Flash Player โดยจากรายงานได้ระบุว่า หากถูกโจมตีผ่านช่องทางดังกล่าว ผู้โจมตีสามารถทำการเข้าควบคุมระบบได้ทันที ช่องโหว่ดังกล่าวจะมีผลกับ Flash Player ตั้งแต่เวอร์ชั่น 19.0.0.207 จนถึงล่าสุด มีผลกระทบทั้ง Mac, Windows และ Linux ในขณะนี้ Adobe กำลังเร่งอัพเดทแก้ไขเพื่อปิดช่องโหว่ดังกล่าวอยู่ คาดว่าจะออกมาให้ใช้งานได้ในสัปดาห์หน้า ที่มา thaiware